Products
SYMPTOMS
When signing into the Patch My PC (PMPC) Cloud portal, I see the following notification at the top of the screen:
Your trial has expired. To continue using the application, choose one of the following options: Request a Quote or Enter License.
CAUSE
This message is advising you your trial has expired.
RESOLUTION
To resolve this, either:
- Click Request a Quote to request a quote from us to purchase a valid license to allow you to continue using our software after your trial ends.
- Click Enter License and follow the Managing Your License process to enter your purchased license key to continue using the product until your subscription ends.