Products
SYMPTOMS
I have signed into the Patch My PC (PMPC) Cloud portal, but I don’t see the Users node.
CAUSE
This is because your portal account has not been granted Access Management privileges.
RESOLUTION
To resolve this issue, ask a user with Access Management privileges to follow the Managing Access Management privileges for a User process in the Modify a User article.
Once you have granted the user Access Management privileges, if they refresh their portal the Users node appears.