SYMPTOMS
When I’m trying to sign into the Patch My PC (PMPC) portal, the following message appears:
The service is currently unavailable in the <region_code> region.
CAUSE
This message appears if, for some reason, the region hosting your PMPC Cloud company is unavailable.
RESOLUTION
There is no action on your part. Once we resolve the issue, this notification will automatically disappear and you will be able to sign in to the PMPC Cloud portal.
**Note**
If you are currently signed into a company in one region and you have a company in a different region that is currently inaccessible (as that region is currently down), you will see the following banner notification in the portal:
**The service is currently unavailable in the <**_**region_code**_**> region. We are actively working to resolve this issue.**
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Again, there is no action on your part. Once we resolve the issue, this banner notification will automatically disappear.