SYMPTOMS

I have signed into the Patch My PC (PMPC) Cloud portal, but I don’t see the Events node.

No "Events" node
No "Events" node

CAUSE

This is because your portal account is not a Full Admin. Only users assigned the Full Admin role can see the Events node.

RESOLUTION

To resolve this issue, ask your portal administrator to upgrade your portal account to Full Admin by following the Modifying the Role assigned to a User section of the Modify a User process.

Once you have been granted the Full Admin role, sign out of the portal and back in again to see the Events node.

"Events" menu now visible
"Events" menu now visible