SYMPTOMS

I have signed into the Patch My PC (PMPC) Cloud portal, but I don’t see the Discovery node.

No "Discovery" node

CAUSE

This is because your portal is not connected to an Intune tenant.

**Note**

Not having an Intune tenant connected will also prevent other nodes such as the **Notifications** node from appearing.

RESOLUTION

To resolve this issue, follow the Connecting to an Intune tenant section of the Managing Intune tenants process.

Once your portal has been connected to an Intune tenant you will see the Discovery node.

"Discovery" node now visible