Author Topic: Version numbers missing  (Read 22251 times)

Offline robwolfe

  • Newbie
  • *
  • Posts: 43
    • View Profile
Re: Version numbers missing
« Reply #15 on: December 17, 2011, 01:27:21 PM »
This was a fresh install of Win XP pro on a Sempron 2600+ with 1024 MB memory. All updates installed. Net Framework 3.5 said it installed. I have tried the cleanup tool and reinstalled it but no improvement.

Nothing I tried loaded version numbers. Disabled Avast and Windows Firewall. The program finds the Windows updates so it must have Internet access even if the IP address does not show.

The beta version has exactly the same problems and gives exactly the same error when I Run Common ....

Safe mode with networking does not change anything.

The thing that is so strange is when I check VLCPlayer and click Run, PatchMyPC says it has downloaded VLCPlayer in a second or two, which is impossible, and then runs overnight installing. No program is installed.

Should not putting the definitions.xml in the same folder bypass any connection problems?
« Last Edit: December 17, 2011, 01:34:26 PM by robwolfe »

Offline Justin Chalfant

  • Patch My PC Support
  • Administrator
  • Hero Member
  • *****
  • Posts: 2071
    • View Profile
    • Patch My PC Support
Re: Version numbers missing
« Reply #16 on: December 17, 2011, 02:02:24 PM »
Putting the definitions.xml will have no effect on anything. I'm clueless why it wouldn't be loading the definitions. The only way I could really debug it would be if I had access to the machine I think.

Offline robwolfe

  • Newbie
  • *
  • Posts: 43
    • View Profile
Re: Version numbers missing
« Reply #17 on: December 17, 2011, 03:12:12 PM »
I no longer have the  computer as the owner has taken it. The first time this happened the machine was loaded with spyware but this one was a new install.

If I get another one is there anyway to add some debugging to the code so we know what is happening?

Robert

Offline Justin Chalfant

  • Patch My PC Support
  • Administrator
  • Hero Member
  • *****
  • Posts: 2071
    • View Profile
    • Patch My PC Support
Re: Version numbers missing
« Reply #18 on: December 17, 2011, 08:00:45 PM »
Is it in a corporate network? If it uses a proxy server that could possibly be the issue.

Offline robwolfe

  • Newbie
  • *
  • Posts: 43
    • View Profile
Re: Version numbers missing
« Reply #19 on: December 18, 2011, 06:18:45 AM »
No proxy server, just my home network. In that it gets a list of Windows updates I can not see it as a connection problem. The fact a network IP is not shown is strange as it had a 192.168.2.x address with IPconfig. I do not know how your program gets the IP but it might be a place to look. Undoubtedly I will get another problem case at some point.

Robert

Offline Justin Chalfant

  • Patch My PC Support
  • Administrator
  • Hero Member
  • *****
  • Posts: 2071
    • View Profile
    • Patch My PC Support
Re: Version numbers missing
« Reply #20 on: December 18, 2011, 08:21:18 AM »
If other systems load the definitions fine from your home network it's got to be something on the local system stopping I don't know what though.