Author Topic: WinSCP Hash errors  (Read 124 times)

Offline Copland44

  • Newbie
  • *
  • Posts: 2
    • View Profile
WinSCP Hash errors
« on: October 14, 2020, 12:30:10 PM »
I have been trying to get WinSCP to work in PatchMyPc for months now.  Has not been a big deal but now I have request for a group needing it.  I enabled it to create the App in Config Mgr for us.  Every night I get the errors it could not create it.  Logs show hash is different than in catalog.  How do I go about fixing this? All other Apps (30) and updates (78) selected download and work fine.  What is so special with WinSCP?  It looks to download ok but just fails the Hash check at end.  Attaching screenshot of log section.  Any help?  Network folks say nothing with them on this one.

Offline Justin Chalfant

  • Patch My PC Support
  • Administrator
  • Hero Member
  • *****
  • Posts: 2101
    • View Profile
    • Patch My PC Support
Re: WinSCP Hash errors
« Reply #1 on: October 14, 2020, 02:25:08 PM »
If you browse to that URL is there a web filter blocking it on your server?

Offline Copland44

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: WinSCP Hash errors
« Reply #2 on: October 14, 2020, 02:57:23 PM »
OH man!  :-[  Thanks Justin for pointing out the obvious.  Shareware and Freeware policy filtering was doing it.   Security Team gets me yet again.  haha   I was getting confused with the log that said successfully downloaded but missed it was only 6k in size.  Thanks for the help.

Offline Justin Chalfant

  • Patch My PC Support
  • Administrator
  • Hero Member
  • *****
  • Posts: 2101
    • View Profile
    • Patch My PC Support
Re: WinSCP Hash errors
« Reply #3 on: October 14, 2020, 03:00:22 PM »
It's probably downloading the blocked page with how your filter is returning the URL.