Author Topic: Three updates fail to sync on dependency  (Read 170 times)

Offline elangeland

  • Newbie
  • *
  • Posts: 3
    • View Profile
Three updates fail to sync on dependency
« on: August 15, 2019, 08:13:00 AM »
Firefox ESR 68.0.2 (x64), LibreOffice 6.2.6.2 (x64), and Camtasia 18.0.8.4591 (x64) are all currently failing to sync in a catalogue update with the error:
SyncUpdateCatalog: Error retrieving dependency (PREREQUISITE) update 59653007-e2e9-4f71-8525-2ff588527978 from catalog data.