Author Topic: Mailbird and .net  (Read 256 times)

Offline jcarmona

  • Newbie
  • *
  • Posts: 0
    • View Profile
Mailbird and .net
« on: April 20, 2019, 01:22:40 PM »
This app cant detect older and current versions of Mailbird correctly. i have the newest and the app tells me i don't. On .NET framework 4.8 the app probably doesn't know its mostly used with win 10 beta versions.