Author Topic: PDFCreator 3.0+ & .NET Framework 4.5.1 requirement  (Read 1595 times)

Offline MTREICHLER

  • Newbie
  • *
  • Posts: 6
    • View Profile
PDFCreator 3.0+ & .NET Framework 4.5.1 requirement
« on: September 04, 2018, 12:19:25 PM »
From release notes:

PDFCreator 3.0 requires the .Net Framework 4.5.1 and therefore Windows Vista or above. Windows XP is no longer supported. If you need Windows XP support, please use PDFCreator 2.x instead.

http://docs.pdfforge.org/pdfcreator/latest/en/pdfcreator/introduction/whats-new/

PDFCreator will install if requirements are not met, but will error when running application.  Can PatchMyPC detection account for .NET Framework 4.5.1 requirement?   Application failures can be high if upgrading from older PDFCreator prior to 3.0 with .NET 4.5.1 or newer.

Offline Admin - Omar

  • Administrator
  • Hero Member
  • *****
  • Posts: 1090
    • View Profile
    • Patch My PC
Re: PDFCreator 3.0+ & .NET Framework 4.5.1 requirement
« Reply #1 on: September 04, 2018, 12:41:49 PM »
You are talking about SCUP Catalog right ?

Offline MTREICHLER

  • Newbie
  • *
  • Posts: 6
    • View Profile
Re: PDFCreator 3.0+ & .NET Framework 4.5.1 requirement
« Reply #2 on: September 05, 2018, 07:38:05 AM »
Yes

Offline Admin - Omar

  • Administrator
  • Hero Member
  • *****
  • Posts: 1090
    • View Profile
    • Patch My PC
Re: PDFCreator 3.0+ & .NET Framework 4.5.1 requirement
« Reply #3 on: September 06, 2018, 06:56:51 AM »
It's fixed in yesterday's catalog update :)