Author Topic: multiple apps not installing  (Read 1099 times)

Offline scott.fox1984

  • Newbie
  • *
  • Posts: 6
    • View Profile
multiple apps not installing
« on: November 18, 2019, 10:47:49 AM »
good afternoon, we have reports from Several issues happening, we haven't been able to install the latest versions of GIT, filezilla, notepad++ slack, vmware remote console, and bluejeans.

i noticed in my applications

<CommandLine>/MainFile=BlueJeans.2.16.760m.msiÿ/MainArg=REBOOT=ReallySuppress</CommandLine>

is that ÿ suppose to be there? every one of my apps has that in the name

Online Justin Chalfant

  • Patch My PC Support
  • Administrator
  • Hero Member
  • *****
  • Posts: 2070
    • View Profile
    • Patch My PC Support
Re: multiple apps not installing
« Reply #1 on: November 18, 2019, 11:54:58 AM »
The ÿ is expected and is a separator. Can you send the following logs on the client where the app is failing:

https://patchmypc.com/collecting-log-files-for-patch-my-pc-support#application-troubleshooting-client-logs

good afternoon, we have reports from Several issues happening, we haven't been able to install the latest versions of GIT, filezilla, notepad++ slack, vmware remote console, and bluejeans.

i noticed in my applications

<CommandLine>/MainFile=BlueJeans.2.16.760m.msiÿ/MainArg=REBOOT=ReallySuppress</CommandLine>

is that ÿ suppose to be there? every one of my apps has that in the name

Offline scott.fox1984

  • Newbie
  • *
  • Posts: 6
    • View Profile
Re: multiple apps not installing
« Reply #2 on: November 18, 2019, 01:43:31 PM »
i do not see the patchmypcscriptrunner logs

Online Justin Chalfant

  • Patch My PC Support
  • Administrator
  • Hero Member
  • *****
  • Posts: 2070
    • View Profile
    • Patch My PC Support
Re: multiple apps not installing
« Reply #3 on: November 18, 2019, 01:54:10 PM »
Please send the others mentioned.

i do not see the patchmypcscriptrunner logs

Offline scott.fox1984

  • Newbie
  • *
  • Posts: 6
    • View Profile
Re: multiple apps not installing
« Reply #4 on: November 19, 2019, 09:28:13 AM »
ill have more shortly after they send them to me from the field

Online Justin Chalfant

  • Patch My PC Support
  • Administrator
  • Hero Member
  • *****
  • Posts: 2070
    • View Profile
    • Patch My PC Support
Re: multiple apps not installing
« Reply #5 on: November 19, 2019, 09:36:30 AM »
In AppDiscovery.log, I don't even see that this machine has got to the point of even evaluating the BlueJeans application.

Are you sure it's being targetted to this device and there are no other issues? Did you try to make it an available deployment and manually run it in software center to test?


ill have more shortly after they send them to me from the field

Offline scott.fox1984

  • Newbie
  • *
  • Posts: 6
    • View Profile
Re: multiple apps not installing
« Reply #6 on: November 19, 2019, 11:02:58 AM »
these are coming down through the "updates" section not so much the application deployments. sorry if i posted in the wrong place, i thought of it as a app install but its really 3rd party updates.

Offline Jacques Guillory

  • Administrator
  • Newbie
  • *****
  • Posts: 31
    • View Profile
Re: multiple apps not installing
« Reply #7 on: November 19, 2019, 11:20:20 AM »
For troubleshooting update installations, can you please send the following client logs?

%WinDir%\CCM\Logs\ScanAgent.log
%WinDir%\CCM\Logs\UpdatesDeployment.log
%WinDir%\CCM\Logs\WUAHandler.log
%WinDir%\CCM\Logs\PatchMyPC-ScriptRunner.log (If exist)
%WinDir%\WindowsUpdate.log

Offline scott.fox1984

  • Newbie
  • *
  • Posts: 6
    • View Profile
Re: multiple apps not installing
« Reply #8 on: November 19, 2019, 12:44:26 PM »
my apologies heres the new logs

Offline Jacques Guillory

  • Administrator
  • Newbie
  • *****
  • Posts: 31
    • View Profile
Re: multiple apps not installing
« Reply #9 on: November 19, 2019, 02:46:37 PM »
From the UpdatesDeployment.log:

"GetUpdate - failed to get targeted update, error = 0x87d00215"

Upon doing an error lookup:
"Item not found

Source: System Center Configuration Manager
-----"

Any chance that there is an antivirus running on these machines? It could be quarantining a certain file leading to that "Item no found" error.

Offline Jacques Guillory

  • Administrator
  • Newbie
  • *****
  • Posts: 31
    • View Profile
Re: multiple apps not installing
« Reply #10 on: November 19, 2019, 02:49:40 PM »
I'm also seeing another common error in the WUAHandler log.  0x800b0109.

Please see the following KB article addressing this error, and let us know if this solves your issue.

https://patchmypc.com/third-party-updates-fail-to-install-with-error-0x800b0109-in-sccm

Offline scott.fox1984

  • Newbie
  • *
  • Posts: 6
    • View Profile
Re: multiple apps not installing
« Reply #11 on: November 20, 2019, 06:04:34 AM »
that was sorta the answer.

So in our environment we have 3 different client settings within SCCM due to the Wave cycles we run. and i had turned on the 3rd party updates on the Default settings, but forgot to check the other two which was still set to off. and that fixed it once i turned it on