Author Topic: Incorrect GIT update  (Read 684 times)

Offline FRcyrilD

  • Newbie
  • *
  • Posts: 3
    • View Profile
Incorrect GIT update
« on: October 08, 2019, 02:58:11 PM »
Hi,

GIT ask for update to version 2.23.0.1 while already installed

strength and honor
Regards