Author Topic: An error occurred while processing an Installable Application: Generic failure Worker  (Read 168 times)

Offline starmantle

  • Newbie
  • *
  • Posts: 2
    • View Profile
Every time The Publisher syncs .. it tries to update the Application Installs.. and fails with this generic error message.

This is an example error.. EVERY app that tries to update the command line parameter fails with the generic error. Full log is attached. Ignore the database access errors at the top of the file.. I have resolved that...

An error occurred while processing an Installable Application: Generic failure    Worker   9/4/2019 7:11:33 PM   6 (0x0006)

I looked at a bunch of these .. wondering if it is related to the "Install Behavior" process lists..

Offline Justin Chalfant

  • Patch My PC Support
  • Administrator
  • Hero Member
  • *****
  • Posts: 1860
    • View Profile
    • Patch My PC Support
What build of SCCM are you running? Have you confirmed the permissions are configured for application creation? https://patchmypc.com/permissions-required-in-sccm-for-base-installation-packages-from-patch-my-pc

Offline starmantle

  • Newbie
  • *
  • Posts: 2
    • View Profile
1906 .. no hotfixes.

yes, I have all the minimum permissions.. plus a few additional..

Offline Justin Chalfant

  • Patch My PC Support
  • Administrator
  • Hero Member
  • *****
  • Posts: 1860
    • View Profile
    • Patch My PC Support
Could you enable Debug logging and click apply in the General tab, rename the current SMSProvider.log and run a PatchMyPC sync and send the PatchMyPC.log and SMSProvider.log via https://patchmypc.com/scup-catalog-trial. Let's take this offline using that email support form since it may require a remote session.

Offline dinozoff

  • Newbie
  • *
  • Posts: 3
    • View Profile
same here. Same SCCM build

Offline Justin Chalfant

  • Patch My PC Support
  • Administrator
  • Hero Member
  • *****
  • Posts: 1860
    • View Profile
    • Patch My PC Support
Let's do the same process below. That last user was incorrect permissions on the sources share and SCCM.

Could you enable Debug logging and click apply in the General tab, rename the current SMSProvider.log and run a PatchMyPC sync and send the PatchMyPC.log and SMSProvider.log via https://patchmypc.com/technical-support. Let's take this offline using that email support form since it may require a remote session.


same here. Same SCCM build