Author Topic: PuTTY to V0.71  (Read 678 times)

Offline Mandesk

  • Newbie
  • *
  • Posts: 2
    • View Profile
PuTTY to V0.71
« on: March 21, 2019, 05:33:54 AM »
All, We have V0.70 of PuTTY packaged, but when I push out V0.71 of PuTTY, the old version keeps reinstalling. This goes round and round flicking between V.70 and V.71, We have superseded v 70 as per PMP download, but this has not fixed the issues.

Any thoughts?

Offline Justin Chalfant

  • Patch My PC Support
  • Administrator
  • Hero Member
  • *****
  • Posts: 2077
    • View Profile
    • Patch My PC Support
Re: PuTTY to V0.71
« Reply #1 on: March 21, 2019, 07:23:28 AM »
Is most likely an application or package deployment outside of our software updates that's reinstalling the older versions.

Check appenforce and execmgr logs on the client.

Offline Mandesk

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: PuTTY to V0.71
« Reply #2 on: March 21, 2019, 07:34:29 AM »
Justin,

Many thanks for your quick reply. OK so do you have any recommendations on the best practiseces of patching exisintg package apps. I have got around this one by adding in the New Versions ID string to our existing packaged detection method which has worked, but may not be the right way to do it...

Offline Justin Chalfant

  • Patch My PC Support
  • Administrator
  • Hero Member
  • *****
  • Posts: 2077
    • View Profile
    • Patch My PC Support
Re: PuTTY to V0.71
« Reply #3 on: March 21, 2019, 07:50:56 AM »
Doing => on the file version would probably be a good method for the installed logic.

Offline Justin Chalfant

  • Patch My PC Support
  • Administrator
  • Hero Member
  • *****
  • Posts: 2077
    • View Profile
    • Patch My PC Support
Re: PuTTY to V0.71
« Reply #4 on: March 21, 2019, 07:57:56 AM »
And we are coming out this a new base install feature in the coming months.