Patch My PC Support Forum

Patch My PC Home Updater (Free Updater) => Report Detection Issues Here => Topic started by: Roel on February 27, 2020, 06:55:19 AM

Title: Potplayer
Post by: Roel on February 27, 2020, 06:55:19 AM
Hi,
I am using Potplayer. I update everything with Patch My PC. But there is something wrong. (already fo more than a year)
I use the latest version of Potplayer, but Patch My PC says he wants to install the latest version. Sometimes i have an older version of Potplayer, but than Patch My PC doesn't install the newest version. It lasts a longtime for installing but at the end i have still the old version. So i think Patch my PC has a problem with Potplayer.

Maybe you can fix the bug

with Regards Roel
Title: Re: Potplayer
Post by: Admin - Omar on February 27, 2020, 11:27:32 AM
We just tested and it works fine, this usually means that you have an older 32-Bit or 64-Bit version of PotPlayer that is still installed along side the latest version.
Title: Re: Potplayer
Post by: John H on April 11, 2020, 12:37:56 PM
I'm having an issue with the detection of PotPlayer in the latest version (4.1.0.4) of Patch My PC.

According to its website, the last five versions of PotPlayer, including the current one, are 200317, 200204, 191211, 1.7.20977 and 1.7.20538.
I currently have version 191211 installed.
However, Patch My PC thinks the software is up-to-date and that I have version 1.7.21146 installed, which doesn't appear to be a valid version.

I only have one (64-bit) version of PotPlayer installed, in the folder 'C:\Program Files\DAUM\PotPlayer'.
Control Panel -> Programs and Features shows that there's only one version installed: 191211.
I've also checked the registry keys HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Uninstall and HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Uninstall and again, there's only one version, 191211, under the HKLM key.

I'm running Windows 10 Pro (64-bit) Version 1909 Build 18363.