Home Updater (Free Updater) > Report Detection Issues Here (Free Home Updater)

TeraCopy 3.8.5 incorrectly flagged as outdated

(1/3) > >>

Trade47:
I have the latest 64-bit version 3.8.5 of TeraCopy installed in Windows 10. I do not have any other versions of TeraCopy (32-bit, 64-bit or portable). When I run PatchMyPC, it flags TeraCopy 3.8.5 as outdated, then after "Perform 1 Update", reports:
Downloading TeraCopy 3.8.5 (8.78 MB)
TeraCopy 3.8.5 Downloaded Successfully
Silently install TeraCopy 3.8.5
Install Complete Exit Code -536870911

Other users also have this problem
https://patchmypc.com/forum/index.php?topic=4747.0

MrFroggy75:
I've created an user account to this forum just to report this issue.

Trade47:
Thank you.

László52:
Me too.

cabele:
I have the same issue.

I've had 3.8.5 installed for weeks, and every time I run PatchMyPC it wants to update it. Today I completely uninstalled TeraCopy and rebooted. Running PatchMyPC then shows nothing out of date. Then I install the TeraCopy 3.8.5 that PatchMyPC downloaded earlier, and when I run PatchMyPC again it says that TeraCopy need to be updated.

Navigation

[0] Message Index

[#] Next page

Go to full version