• Welcome to Support Forum: Get Support for Patch My PC Products and Services.
 

Recent posts

#1
Not yet fixed.
What I did try myself though is running the requirements scripts manually on my device.

When I run the requirement script, it returns "Applicable".
However, when I run the requirement script in System context (with PsExec), it does not return anything.
Might be one possible cause. That the requirement script is not returning what it should.

My Zoom client v5 was also installed with PatchMyPC, it's not like I ran a different installer for instance.
#2
General Questions (Free Home Updater) / Egyptian Granite
Last post by ahmedsayd - Today at 05:53:37 AM
The Timeless Appeal of Egyptian Granite
Egyptian granite, a symbol of durability and timeless beauty, has been a cornerstone of architectural and artistic endeavors for millennia. This remarkable natural stone, quarried from the heart of Egypt, has played a pivotal role in some of the most iconic structures in human history. From the pyramids of Giza to modern-day architectural marvels, Egyptian granite continues to captivate designers, builders, and artists around the world.

#3
Let us know what the resolution is, we're having the same issue.
#4
I have created a support ticket. Thank you
#5
Hi @Altu

Can I ask that you open a support case here, https://patchmypc.com/technical-support, so that we can exchange log files and other information securely.

Thanks
Scott
#6
Hi,

We have the Zoom client available in the Comapany Portal for all.
And we have Zoom Updates configured in PMPC.
It worked fine in the past.

Now we have noticed that none of the Zoom v5 clients have been upgraded to Zoom v6.
Latest version is: "Update for Zoom Workplace 6.0.39959 (x64)"
There are two requirement scripts for these:
  • Script PowerShell requirement script for Zoom Workplace 6.0.39959 (x64)
  • Script PowerShell requirement script for Zoom Meetings 5.17.34827 (x64)

For instance, I have Zoom (64-bit) version 5.17.34827 installed on my device.
The Update app shows my device as Not applicable.

Looking at the C:\programdata\PatchMyPCIntuneLogs\PatchMyPC-SoftwareUpdateDetectionScript.log I see the following entries:
Quote05/27/2024 07:02:36~[Zoom Workplace (64-bit) {cd2bhj23-d2tte-41cd-9c3b-81bdffd5hj8fb} 6.0.39647]~[Found:False]~[Purpose:Detection]~[Context:PC-MyHostname$)]~[Hive:HKLM:\software\microsoft\windows\currentversion\uninstall\*]

05/27/2024 07:02:37~[Zoom (64-bit) 6.0.39647]~[Found:True]~[Purpose:Requirement]~[Context:PC-MyHostname$)]~[Hive:HKLM:\software\microsoft\windows\currentversion\uninstall\*]

05/27/2024 07:02:39~[Zoom*(*  5.17.34827]~[Found:False]~[Purpose:Requirement]~[Context:PC-MyHostname$)]~[Hive:HKLM:\software\microsoft\windows\currentversion\uninstall\*]


If I interpret these logs correctly, it found "Zoom (64-bit) 6.0.39647" on my device. Which does not exist on my device and never has.

See attached screenshots...

Zoom.png

Zoom2.png
#8
If I want devices to stay on the same LTS release (11, 17, 21) is the solution to only deploy those releases and not deploy Latest?
#9
Thanks for the update. The only working link I could find to download it was via the below:

https://softwareupdate.vmware.com/cds/vmw-desktop/player/
#10
General Questions (Free Home Updater) / Re: Donation
Last post by FaustianWhitlock - May 24, 2024, 07:56:27 AM
I'm glad to hear that you're satisfied with PatchMyPC! It's always great to know when a program meets your needs so well. While I'm not affiliated with PatchMyPC, I can suggest checking their official website for donation options—they might have a preferred method for accepting donations.

It's a great way to enjoy some games without having to make a significant financial commitment.