• Welcome to Support Forum: Get Support for Patch My PC Products and Services.
 

Dot Net Framework Question.

Started by warwagon, October 15, 2012, 08:56:31 AM

Previous topic - Next topic

warwagon

Would it be at all possible to write this in something other than the Windows dotnet framework.?

Here is my issue

Because it requires the dotnet framework 2.0, it doesn't always run on Windows XP machines. Only the XP machines it will run on are ones that have the dotnet framework 2.0 installed.

On windows 7 it runs great because it's built in.

Now on windows 8 I went to run the app last night, and it prompted me to install the dotnet framework  2.0 before your application would even open. So on windows 8 I had to wait 10 mins before I could even use your product.

Now in this case I just waited until it was done. But in the case of using your application in the future on W8 machines this could become quite annoying.

If you can't rewrite it without dotnet could you updated it so it only requires dotnet 4.0 instead of 2.0. That would probably solve the windows 8 issue.

Justin Chalfant (Patch My PC)

Patch My PC actually requires .NET 3.5. I'm not planning on writing it in any other version of .NET anytime soon. It will eventually be updated to .NET 4.5, but not anytime soon since most XP and Windows 7 computers wouldn't be running that runtime of .NET

jordandavidson

Framework is already available or can deploy it well. Don't rely on the user consumer to put in it for you.Essay Writer