Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - nlopezs74

Pages: [1] 2
1
You might want to investigate this one.

2
I ended up removing all instance of the old Firefox software. Don't worry about it. New deployments are working correctly. I was just trying to figure out if there was an easy way to check on the client the type of installer used by end user. (msi vs exe)

Thanks.

3
Gave up on me?   :(
How would you check for EXE or MSI at the end-point?

4
Not sure what the end user used. I will have to check the clients. The published updates don't show MSI or EXE for some of the software. 7-zip, Adobe Flash, Foxit Reader give me the option. Firefox, Notepad++ or VLC media player do not.

5
It looks like the client ends up with both version of Firefox. This is why I am still seeing the old version.




6
So, the Firefox 67 update did installed and shows the correct version under "Add and Remove Programs". I am still having to refresh/reset Firefox on launch.

Take a look.

https://imgur.com/a/e3GQMl7

Thanks for looking into this.

7
At the beginning of the video you have what I am seeing. I am asked to refresh Firefox even after the update completed. Let me deploy Firefox 67. I will capture into a video myself.

Thanks

8
Nothing. So All the old versions currently installed were initially installed by the end user. I am now trying to update them using the SUG.
Did you tried manually installing an old version then updating it with the published update?

Thanks

9
I have different versions.

60.6.3
61.0.1
61.0.2
62.0.2
62.0.3
64.0
65.0
65.0.2
66.0.3
66.0.5
I now have 67 available. I am going to build a new SUG with 67

10
Old version is installed. I then assigned the update group to the collection for deployment. The update completes successfully. I then have to go to the machine, launch Firefox to refresh. The inventory scan still reports the old version before the refresh.

11
No. The browser was not running. I confirmed that on a lab server. btw, The package was published using the publishing tool.

12
I am using the trial catalog to deploy Firefox. I was able to successfully installed the update via a schedule deployment. The issue I am having is that Firefox does not report as being upgraded. It is waiting for user to launch the browser. Is this something handled by the paid version?

Thanks for the help

14
It was the original created with 1810. I am going to try re-creating it with current version.

Thanks

15
Yes, it is still a problem with SCCM version 1902. That would be awesome. Thanks for taking the request for a non-paying customer and finding a solution. I will be testing other deployments for a month or two.

Thanks again

Pages: [1] 2