Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - ezuniga

Pages: [1]
1
That's what I figured.  Although, maybe setting HKU:\.DEFAULT\Zoom\OutlookPlugin\autoUpdate 0 should set the setting for new users.  Although, for now, I'll probably have to do a compliance  in Configuration Manager.

3
So even after making sure the option is selected to disable auto-update, the dialogue box saying that a new version is ready to install, is still coming up after closing Outlook.  I've read on Reddit, that there's a registry modification that needs to be done to suppress this.  I don't know if that'll work.


4
Awesome!  I'm about to click that option and run the publishing service sync.  I hope this takes care of things for our next patching cycle.

5
Let me look into that and check on the registry setting, but the screenshot is what led me to believe that the Disable Self Updater was supported.

6
Hi,

We're having an issue with the Zoom Outlook plug-in asking to update after closing Outlook, even though I've selected the "Disable Self-Updater" for all Zoom products. This started happening after this last patching cycle.

Please advise.

Thanks!

7
I deleted the application, followed the instructions, still a no go.

9
I do have the quote closed.  When I go to the option to Modify command line, it shows it closed.  When I go into the log, it doesn't have the closing quote.

10
Not sure why it wouldn't work.  It has worked in the past and when I run the command line manually against the MSI, it runs with no problem.

11
Hi,

I've got Zoom 4.5.5422 throwing an error when trying to install.  0x667(1639)

12
Archived Feature and Product Request / Re: Docusign Print Driver
« on: January 25, 2019, 03:18:50 PM »
Sure, we use the MSI installer for Windows 7 and Windows 10.

Attached is a screenshot of the location of the installers that we use.


13
Archived Feature and Product Request / Docusign Print Driver
« on: January 25, 2019, 03:08:24 PM »
Adding this would be so greatly appreciated.

https://support.docusign.com/downloads


Thanks!

14
Right after I posted this, I realized that I had the older version, that we deployed via the Application model, was still deployed as "Required" so it reinstalled itself after the newer version got installed via Software Updates.

Sorry about that.

Thanks for the quick reply, Justin!

Eddie

15
Hi!

Today, after patching Zoom Meetings, we noticed that the older version was still on the machine so both versions are now under "Add/Remove Programs".  How can we fix this?

Thanks!

Eddie

Pages: [1]