• Welcome to Support Forum: Get Support for Patch My PC Products and Services.
 
Menu

Show posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Show posts Menu

Topics - JDA

#1
The following package all fail to sync because of digest failures:

  • Python 3.8.9 (x64)
  • Python 3.8.9 (x86)
  • Python 3.8.9 (x64)
  • Python 3.8.9 (x86)
  • Google Chrome 89.0.4389.90 (x64)
  • Google Chrome 89.0.4389.90 (x86)
#2
Hi,

Until Python 3.8.5 everything was working perfectly, but since then, all versions (3.8.6, 3.8.7, 3.8.8, 3.9.2) are missing the "Installable Rules" and the "Installed Rules"
There is absolutly no check on "HKLM\SOFTWARE\Python\PythonCore\3.8" keys

This lead tu unwanted installations on servers where Python 3.6 is present.

Is this wanted or a mistake?

Regards,
JDA.
#3
Hi

We have multiples reports of this problem in our infrastructure of multiples versions after using your SSMS SCUP Patch.

as you can see on this page:
https://docs.microsoft.com/en-us/sql/ssms/download-sql-server-management-studio-ssms?view=sql-server-2017

You have two setups for Microsoft SQL Management Studio
"SSMS-Setup-ENU.exe" (A full installation that does not always uninstall the previous version)
"SSMS-Setup-ENU-Upgrade.exe" (that upgrade SSMS to the latest version and does not let the previous one)

Maybe the second one is a better candidate for a patch?