Author Topic: Adobe Shockwave Player 12.3.3.203 - Digest verification failed  (Read 2000 times)

Offline curo57

  • Newbie
  • *
  • Posts: 1
    • View Profile
Getting the following error when trying to publish Adobe Shockwave Player 12.3.3.203:

PublishItem: --- Digest verification failed on content for software update 'Adobe Shockwave Player 12.3.3.203 (UpdateId:'ccf1fe10-4452-4115-8c95-ad7e263121a0' Vendor:'Adobe Systems, Inc.' Product:'Shockwave')'

If I go to the download URL (http://fpdownload.macromedia.com/get/shockwave/default/english/win95nt/latest/sw_lic_full_installer.msi) and download and install, it installs Shockwave 12.3.4.204, so I'm guessing this version mismatch is causing the problem?  12.3.4 isn't in the catalog yet.
« Last Edit: June 12, 2018, 11:22:00 AM by curo57 »

Online Justin Chalfant

  • Patch My PC Support
  • Administrator
  • Hero Member
  • *****
  • Posts: 2148
    • View Profile
    • Patch My PC Support
Re: Adobe Shockwave Player 12.3.3.203 - Digest verification failed
« Reply #1 on: June 12, 2018, 08:02:25 PM »
There was a new update released today. The newer version is now available in today's catalog update so this should resolve the hash error.