• Welcome to Support Forum: Get Support for Patch My PC Products and Services.

Adobe Acrobat Reader DC Update patch failing

Started by nickg, June 15, 2020, 09:27:32 AM

Previous topic - Next topic


New to Patch My PC, and first post.

We are having an issue where most of our endpoints are not updating with the Adobe Acrobat Reader DC Update 20.009.20065 (or any other version) of patch that have been release from PMP.

In Software Center, we are seeing the error 0x80070643(-2147023293)

Here's the WUAHandler log from my device:
1. Update: 4a2550aa-b25c-4257-9680-45a76aa208f4, 2   BundledUpdates: 0   WUAHandler   6/15/2020 9:24:45 AM   1808 (0x0710)
1. Update (Missing): Adobe Acrobat Reader DC Update 20.009.20065 (4a2550aa-b25c-4257-9680-45a76aa208f4, 2)   WUAHandler   6/15/2020 9:24:45 AM   1808 (0x0710)
Async installation of updates started.   WUAHandler   6/15/2020 9:24:51 AM   1808 (0x0710)
Update 1 (4a2550aa-b25c-4257-9680-45a76aa208f4) finished installing (0x80070643), Reboot Required? No   WUAHandler   6/15/2020 9:26:00 AM   17232 (0x4350)
Async install completed.   WUAHandler   6/15/2020 9:26:00 AM   17232 (0x4350)
Installation job encountered some failures. Job Result = 0x80240022.   WUAHandler   6/15/2020 9:26:00 AM   14276 (0x37C4)
Installation of updates completed.   WUAHandler   6/15/2020 9:26:00 AM   14276 (0x37C4)
Going to search using WSUS update source.   WUAHandler   6/15/2020 9:26:00 AM   14704 (0x3970)
Synchronous searching of all updates started...   WUAHandler   6/15/2020 9:26:00 AM   14704 (0x3970)
Successfully completed synchronous searching of updates.   WUAHandler   6/15/2020 9:26:20 AM   14704 (0x3970)

Let me know if you all have seen this happen previously. Thanks!

Cody Mathis (Patch My PC)


What version are you upgrading from on this device? Was Adobe Acrobat Reader DC running when the update was attempted?

Also, do you happen to have Adobe Acrobat DC installed alongside Adobe Acrobat Reader DC?


I am upgrading from Reader DC 20.006.20042 on my device.
Adobe Reader was not running when it was attempted it.
I do have Acrobat DC alongside, at the moment, but I've tried to uninstall it and the error message does not change or go away.

Cody Mathis (Patch My PC)

I see you mentioned version 20065, this is not the latest version.

You should see 20067 available to you. Are you able to deploy this version and see if it works as expected?


Received the same error when I tested the newest patch released.


Same data on the WUAHandler log too.

Thank you.

Cody Mathis (Patch My PC)

Are you able to reproduce the issue if you run a manual install of the update by downloading the binaries from the vendor?


I extracted the msp file that's in the .cab file and ran it manually. I received "Error 1328: Error applying patch to file C:\Config.msi\PTB39F.tmp. It has probably been updated by other means, and can no longer be modified by this patch". Although, my device still show the installed version being 20.006.20042. Adobe Reader was not running when attempting to install manually.



I tried the manually installation again and tried selecting "Ignore" on the error that pops up. It does finish the installation completely.

I'll keep track if a patch comes out that will resolve this issue.

Thank you.

Paweł Kaczanowski 7N

I have found 9 users with this bug.
Is there any other way to fix this other than manually uninstall or reinstall it?

I.e. By creating some script for user that this installation failed.

Liviu (Patch My PC)

Marking this as solved.
Hey Pawel, in the link that Cody pasted above, the vendor provides a second solution, which recommends to uninstall Adobe, run their cleaner tool, then reinstall the app.