• Welcome to Support Forum: Get Support for Patch My PC Products and Services.
 
Menu

Show posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Show posts Menu

Messages - Omar (Patch My PC)

#1
Version 24.002.20933 does not have a full installer for the edition that we support.
#2
Hey there!
Thank you for the heads-up! We were still monitoring the other "Citrix Files" website! no wonder we haven't got any updates notifications! 😅 We will update both today! Thank you again!
#3
This means you have several versions installed at the same time, and FR and EN-US too for Firefox! you need to use one and uninstall the rest.
#4
Hey there! 
Sorry about this! It will be fixed in the next update of Patch My PC.
#5
The portable is not available officially anymore, we will replace it with the installer in the next update of Patch My PC.
#6
The portable is not available officially anymore, we will replace it with the installer in the next update of Patch My PC.
#7
The portable is not available officially anymore, we will replace it with the installer in the next update of Patch My PC.
#8
Of course! But this is not by us, and we never even heard of Thunderbird 127!
#9
Nothing is wrong with Thunderbird in the home updater, we are using the offically download URL
http://download-installer-origin.cdn.mozilla.net/pub/thunderbird/releases/115.12.2/win64/en-US/Thunderbird%20Setup%20115.12.2.exe
(It's updated to 115.12.2 now)
 Whoever has v127 then they installed it themselves intentionally or not intentionally.
#10
We never added Thunderbird 127! The one in the updater is 115.12.1.
#11
Done, thank you.
#12
Thanks for reporting this! We just updated the download URL.
#13
There is no downgrade at all in here, This is like a bonus feature from PMPC to let you know that you have multiple versions installed, Open Add/Remove Programs, you will see older updates are installed with the latest ones, if not, then there are some leftovers in the registry from these old updates.
#14
This means you have both old and newer versions installed, it's just showing you that the older versions of these apps are installed, you need to manually uninstall the older versions of 7-Zip and VLC.
#15
Hey Kevlar,
You are right, it's a false positive from Brave! This will be fixed for good in the next update of Patch My PC which will release soon.
Thank you for your feedback and for your support :)