Recent Posts

Pages: [1] 2 3 4 5 6 ... 10
1
Gif of display
2
Hi,

Having an issue where app isn't actually performing any updates.
- Start the app, Scan for updates.
- Shows 6 updates pending.
- Click perform update
- Right side of screen clears as normal as if it is about to start the download and update process.
Nothing happens. Logfile isn't showing any error, and I get the same result from a /s at command (I assume, logfile has same result.) Personally looks like a connection issue or the app trying to reach out but being blocked, but I have no log files that indicate that.

Troubleshooting:
- Delete and redownload.
- Moved app out of User Dir.
- Uninstalled AV.
- Disabled Defender.
- Disabled ipv6

I haven't been able to test using a tether to phone to see if it is the network; however my laptop on the same network runs the program fine. Both PC's are running Win11, however the desktop is Win Enterprise and the laptop is Pro. I have had a look around and I couldn't see anything that mentioned enterprise edition not being supported.

Any assist is welcomed.
Thanks,
Shannon
3
Thank you for the tip! Will make sure to add this with the next update of Patch My PC soon!
4
This is weird! We will look into this
5
General Questions (Free Home Updater) / Re: Firefox
« Last post by Admin - Omar on June 28, 2022, 04:48:38 PM »
We used it update it once it hit the ftp site, but lately we decided to update it when releases officially, it's usually the next day anyway.
6
I've just had another look at this and can see that PMPC Updater is not detecting the presence of FileZilla on my PC at all (which incidentally is why the latest update is not offered).  It doesn't show FileZilla in the Apps list (but does in the Uninstaller list, as version 3.60.0).  I can confirm "filezilla.exe" is present at "C:\Program Files\FileZilla FTP Client" and FileZilla is correctly installed and runs fine as far as I can tell.  Any ideas?
7
General Questions (Free Home Updater) / Firefox
« Last post by imtim on June 27, 2022, 07:22:24 PM »
When does Firefox normally notices it has a update with Patch My PC ?

The Monday of the .exe on the ftp site or Tuesday when it is really officially released ?
8
Coming in to +1 and ressurect this subject. Can we please implement the extra command line so it no longer opens? I can confirm the command works fine in my environment. It would be nice to no longer have VSC open automatically on updates.
9
We already have this update since it was released!
10
There is a new update for it in today's catalog update v2.7.11 which will solve this hash mismatch :)
Pages: [1] 2 3 4 5 6 ... 10