• Welcome to Support Forum: Get Support for Patch My PC Products and Services.
 

My PMPCU is broken for sometime... and i need your help

Started by lolomolo, November 16, 2022, 01:16:08 PM

Previous topic - Next topic

lolomolo



i have lost my software names and also lost my ability to right click for options... Left click is not working also... I cant see any software names and can't choose new ones. I tried to download the exe once again , but it did not work for me.

any help is very much appreciated.

coover

I don't know if this is the solution or not, but it cannot hurt ... first completely uninstall Patch My PC. My version of "Patch" is portable, so that makes it easy to uninstall ... just delete the program. If you have an installed version of Patch (I'm not sure if there even is an installed version), then use an uninstall program like HiBitUninstaller rather than the Uninstaller in the Control Panel as it will also repair the registry.

Then download Patch again (the portable version), place it on you desktop or somewhere it is easy to get to, and execute it again. I suspect your problem will be gone.

Good Luck

lolomolo

Quote from: coover on November 22, 2022, 12:36:09 PMI don't know if this is the solution or not, but it cannot hurt ... first completely uninstall Patch My PC. My version of "Patch" is portable, so that makes it easy to uninstall ... just delete the program. If you have an installed version of Patch (I'm not sure if there even is an installed version), then use an uninstall program like HiBitUninstaller rather than the Uninstaller in the Control Panel as it will also repair the registry.

Then download Patch again (the portable version), place it on you desktop or somewhere it is easy to get to, and execute it again. I suspect your problem will be gone.

Good Luck

thank you for your kind reply  :) but i already done before writing my first post. And unfortunately it did not work for me. But i thought to my self, as the song says "third time's the charm!" ... So, once again i delete the exe, and also .log and .ini files, as you suggest. Still no change. Please let me know if any of you reading this lines finds and suggests new solutions, i will be happily try them..