• Welcome to Support Forum: Get Support for Patch My PC Products and Services.

Cisco Webex & Webex Meetings Hash Errors

Started by jbeale53, November 09, 2022, 12:20:29 PM

Previous topic - Next topic


Hi - we are receiving a hash error for "WebEx" (x64) & "Cisco Webex Meetings", "The hash of file downloaded is different than the file hash in our catalog".  We check for updates once a week, and it happened last week as well so I don't believe it is a transient issue. I manually ran another sync, but unfortunately received the same result.

Since we do have some other products whose websites are partially blocked through our firewall, I tried to use our local repository.  I copied the download paths for both products from the PatchMyPC log and downloaded the MSI files manually.  I placed them into our local repository and ran another sync, but I received an error that "'<path to localrepository/msi file' doesn't match the expected digest". 



Priscilla (Patch My PC)


We just released a catalog update with the new versions of those apps:https://patchmypc.com/patch-my-pc-catalog-update-11-09-22

If you restart the publisher and run a manual sync, you should be able to download the newest versions. Please let us know if it is still not downloading after attempting the sync again by sending us an email at [email protected].


Priscilla Leon


Thank you - the sync ran this time with no error and updated both applications.