• Welcome to Support Forum: Get Support for Patch My PC Products and Services.
 

Chrome Failing to install in TS

Started by mpotase, September 20, 2022, 02:24:12 PM

Previous topic - Next topic

mpotase

Google Chrome is failing to install in the OSD TS. I can install the application via software center without issue.

I have other PMPC apps in the TS (7-zip and Adobe Reader DC) and those install fine.

I have done the following of exporting the WSUS cert. and adding the steps to import it into the TS
https://patchmypc.com/applications-fail-to-install-during-osd-in-sccm-with-error-authorizationmanager-check-failed-0x87d00327

I do not see anything for Chrome in the app discovery log I will be reimaging another test device and gather the SMSTS.logs if needed.

Priscilla (Patch My PC)

Hello,

When possible, please send the SMSTS.log and the logs listed below from the client device to [email protected].

%WinDir%\CCM\Logs\AppDiscovery*.log
%WinDir%\CCM\Logs\AppEnforce*.log
%WinDir%\CCM\Logs\AppIntentEval*.log
%WinDir%\CCM\Logs\CAS*.log
%WinDir%\CCM\Logs\CIAgent.*log
%WinDir%\CCM\Logs\DataTransferService*.log
%WinDir%\CCM\Logs\PatchMyPC-ScriptRunner.log
This may be found in the %ProgramData%\PatchMyPC\ if the Install was initiated by the user from Software Center.
%WinDir%\CCM\Logs\PatchMyPC-SoftwareDetectionScript.log
This may be found in the %temp% of the user who clicked 'Install' in Software Center if it was an 'Available' deployment.
%WinDir%\CCM\Logs\StateMessage.log
%ProgramData%\PatchMyPC\PatchMyPC-UserNotification.log
%ProgramData%\PatchMyPC\UISettings\UINotificationSettings.xml

mpotase