• Welcome to Support Forum: Get Support for Patch My PC Products and Services.
 

Cisco AnyConnect Start Before Login Module 4.10.05111

Started by MrRobot13, June 21, 2022, 01:09:27 PM

Previous topic - Next topic

MrRobot13

This update is not reporting back that it's required for install where previous versions are present.

Thank you!

Andrew Jimenez (Patch My PC)

Hello,

Because this update depends on Cisco AnyConnect Secure Mobility Client, we have that update as a prerequisite for this update. Once the newer (matching) mobility client is installed, this update will show as applicable.

MrRobot13

YEP!
I had included core, dart, and gina in the software update group.
Core and dart installed already but gina was lacking. After seeing your comment and checking back, it's already been installed.

Appreciate it!

Andrew Jimenez (Patch My PC)