Recent Posts

Pages: [1] 2 3 4 5 6 ... 10
1
General Questions (Free Home Updater) / Sometimes the video card lags.
« Last post by HoltRock on Today at 09:24:54 AM »
Sometimes the video card lags when playing heavy games. But when I run games on sites like this https://automatyhazardowezadarmo.pl/vulkan-vegas/, everything is fine. By the way, there are a lot of cool free games on this site. And the graphics are not bad, try to play, and you can get a lot of bonuses.
2
Sorry for the late reply, this should be fixed with iTunes v12.12.2.2 now
3
Report Bugs and Issues (Free Home Updater) / Re: Failed App Updates
« Last post by Admin - Omar on January 24, 2022, 02:36:27 PM »
They should be working now, sorry about that!
4
Report Bugs and Issues (Free Home Updater) / Failed App Updates
« Last post by mrjf1997 on January 24, 2022, 01:13:15 PM »
The following apps are failing to update on my PC and all displaying the error seen on the attached image:


MultiCommander
MyPhoneExplorer
Windows Update MiniTool[/li][/list]


Can this be fixed?

Thanks
5
Report Detection Issues Here (Free Home Updater) / Re: Incorrect identification
« Last post by Admin - Omar on January 24, 2022, 12:54:51 PM »
Sorry for the late reply 😥
Both issues are fixed in today's Patch My PC v4.2.0.5 :)
We replaced Sandboxie with Sandboxie Plus too
6
Paint.Net is now disabled on x86 machines in today's Patch My PC v4.2.0.5 :)
7
Sorry about this but Avidemux no longer has a silent switch so we will have to removed it soon from Patch My PC.
8
Report Detection Issues Here (Free Home Updater) / Re: Git LFS detected as Git
« Last post by Admin - Omar on January 24, 2022, 12:11:00 PM »
This is fixed in today's update of Patch My PC v4.2.0.5 :)
9
Sorry for the late reply and the late fix for this, can you guys try the new update of Patch My PC (4.2.0.5) and let us know if this problem still exist?
10
You are welcome!
This is still MediaMonkey's developers fault though! They are only using "5" in the version ! I used that before in PMPC and it didn't work with some users and when I changed it to 5.0 it worked !
But that 5.0 didn't work with you and when I changed back to just 5 it worked again! Both worked for us in here so it doesn't matter for now..
The version is 5.0.2 then it should be 5.0.2 in registry not just 5 😕
And when it's 5.0.3 , 5.0.4 etc. it will still be just 5 in registry! Then PMPC won't detect it for future updates! We will use the new URL though.
I think when 5.1 releases they will update it to 5.1 ... but the same story with 5.1.0, 5.1.1, 5.1.2 etc 🤷🏻‍♂️
Pages: [1] 2 3 4 5 6 ... 10