Author Topic: Chrome 60 detection issue?  (Read 3147 times)

Offline damien.solodow

  • Jr. Member
  • **
  • Posts: 52
    • View Profile
Chrome 60 detection issue?
« on: July 27, 2017, 08:13:24 AM »
We use Windows 7 x64 Enterprise and according to SCCM, our PCs have the x64 version of Chrome 59.
Chrome 60 however is showing both the x86 and x64 versions being required on the PCs that checked in since the catalog update.

Offline Justin Chalfant

  • Patch My PC Support
  • Administrator
  • Hero Member
  • *****
  • Posts: 2133
    • View Profile
    • Patch My PC Support
Re: Chrome 60 detection issue?
« Reply #1 on: July 27, 2017, 10:38:43 AM »
Let us take a look at this.

Offline Justin Chalfant

  • Patch My PC Support
  • Administrator
  • Hero Member
  • *****
  • Posts: 2133
    • View Profile
    • Patch My PC Support
Re: Chrome 60 detection issue?
« Reply #2 on: July 27, 2017, 11:08:05 AM »
We found an issue with the rules. We should have an update catalog release with a fix within the hour.

Chrome is moving to a model starting with Version 58.0.3029.96 where they will migrate the x86 install to x64 of Chrome on x64 devices: https://chromereleases.googleblog.com/2017/05/stable-channel-update-for-desktop.html

With the update today. We will now detect Chrome x86 on a x86 device and Chrome x64 on a x64 device even is Chrome x86 is currently installed.

Justin

Offline Justin Chalfant

  • Patch My PC Support
  • Administrator
  • Hero Member
  • *****
  • Posts: 2133
    • View Profile
    • Patch My PC Support
Re: Chrome 60 detection issue?
« Reply #3 on: July 27, 2017, 11:29:23 AM »
The updated CAB should be live with the updated Chrome fix. You will just need to republish the update from SCUP. The email and post will be released within 15 minutes.