Author Topic: dotNet 3.5 required on Windows 10?  (Read 3710 times)

Offline kaborka

  • Newbie
  • *
  • Posts: 1
    • View Profile
dotNet 3.5 required on Windows 10?
« on: September 04, 2015, 07:06:17 PM »
I ran the app on Win 10 x64. The OS prompted to install dotNet 3.5. I'm reluctant to install older support libs unless it's really necessary. Is there a version that will run under dotNet 4.5?

Offline Justin Chalfant

  • Patch My PC Support
  • Administrator
  • Hero Member
  • *****
  • Posts: 2152
    • View Profile
    • Patch My PC Support
Re: dotNet 3.5 required on Windows 10?
« Reply #1 on: September 06, 2015, 02:14:47 PM »
This is required.