Author Topic: Use newer .NET framework?  (Read 2998 times)

Offline olavrb

  • Newbie
  • *
  • Posts: 26
    • View Profile
Use newer .NET framework?
« on: March 02, 2017, 11:43:30 AM »
Hi!

It would make sense to use a more recent version of the .NET framework for this awesome application. It's a (little) pain in the ass that you on a clean Windows 10 install have to download .NET 3.5 (With 3.0. and 2.0 included..) just to run PatchMyPC.

What do you think boss?


- Olav

Offline Justin Chalfant

  • Patch My PC Support
  • Administrator
  • Hero Member
  • *****
  • Posts: 2152
    • View Profile
    • Patch My PC Support
Re: Use newer .NET framework?
« Reply #1 on: March 02, 2017, 03:05:13 PM »
We will probably target .NET 4.5 sometime soon.

Offline olavrb

  • Newbie
  • *
  • Posts: 26
    • View Profile
Re: Use newer .NET framework?
« Reply #2 on: March 05, 2017, 02:53:59 PM »
Nice, good to hear. Thanks :)
- Olav