Support Forum: Get Support for Patch My PC Products and Services

Home Updater (Free Updater) => General Questions (Free Home Updater) => Topic started by: kaborka on September 04, 2015, 07:06:17 PM

Title: dotNet 3.5 required on Windows 10?
Post by: kaborka on September 04, 2015, 07:06:17 PM
I ran the app on Win 10 x64. The OS prompted to install dotNet 3.5. I'm reluctant to install older support libs unless it's really necessary. Is there a version that will run under dotNet 4.5?
Title: Re: dotNet 3.5 required on Windows 10?
Post by: Justin Chalfant on September 06, 2015, 02:14:47 PM
This is required.