Author Topic: LibreOffice  (Read 1896 times)

Offline Lee

  • Newbie
  • *
  • Posts: 2
    • View Profile
LibreOffice
« on: May 11, 2018, 03:32:20 PM »
For LibreOffice, as soon as possible, please change Patch My PC to automatically update to the stable version (currently 5.4.6) instead of the early adopter version (currently 6.0.3). I have the current stable version & Patch My PC is trying to update it to the current early adopter version. Thank you.

Offline Admin - Omar

  • Administrator
  • Hero Member
  • *****
  • Posts: 1137
    • View Profile
    • Patch My PC
Re: LibreOffice
« Reply #1 on: May 11, 2018, 05:39:45 PM »
v6.0.4 is the latest stable version, v5.4.6 is like an ESR version of LiberOffice.

Offline Lee

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: LibreOffice
« Reply #2 on: May 11, 2018, 06:02:29 PM »
So, please make Patch My PC stop from reporting that version as out of date and trying to automatically install the early adopter version, 6.0.3. Please Correct Your Program. Thanks

Offline Admin - Omar

  • Administrator
  • Hero Member
  • *****
  • Posts: 1137
    • View Profile
    • Patch My PC
Re: LibreOffice
« Reply #3 on: May 11, 2018, 06:45:05 PM »
Our program works fine, you can skip or ignore any apps from getting updates or from detecting by right click on them and choose whatever you want.
« Last Edit: May 12, 2018, 04:33:50 AM by Admin - Omar »