Author Topic: Wise Care 365 v4.6.7 still showing as upgrade needed after it was upgraded  (Read 2301 times)

Offline j.ev

  • Newbie
  • *
  • Posts: 10
    • View Profile
PMP showed that Wise Care 365 needed upgrading from v4.6.6 to v4.6.7 so i let it upgrade and it said it had done so.
I confirmed that Wise was running 4.6.7 from Wise itself & it is and Windows control panel says v4.6.7.
However PMP still says it needs to upgrade from v 4.67 - yes the missing 2nd point is what PMP says.  see screenshot.

great program, thx

Offline Admin - Omar

  • Administrator
  • Hero Member
  • *****
  • Posts: 1133
    • View Profile
    • Patch My PC
This has been fixed today, Thanks for the feedback :)