• Welcome to Support Forum: Get Support for Patch My PC Products and Services.
 
Menu

Show posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Show posts Menu

Topics - fau5tarp

#1
Started getting this issue with latest PuTTY update (0.80):

QuoteUnable to add additional files(s) for PuTTY 0.80 (x64) because the update was previously published with full-content. Republish the update using https://patchmypc.com/when-and-how-to-republish-third-party-updates for new changes to take effect.

I have tried unselecting the x64 and x86 updates, re-selecting them and re-publishing, and I get the same error.

I've also followed the steps at the URL provided in the error message, but there's not much I can change in the update. Since it's using an MSI, it appears to need the script runner to run pre-install scripts.

Any suggestions, as I keep getting the error every auto re-sync?

Thanks!