Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - olavrb

Pages: 1 [2]
16
Oh snap! I tried clicking the text / path. Thanks :)

17
I don't want to clutter my root directory (C:/), could you add the ability to change Cache folder location?


18
Ok, this might not be a bug after all. I found the option to "Download In The Following Language When Supported", it was set to English.

Could you add some more options here, like Norwegian? And maybe, language of Windows installation? Or a check box: "keep language of existing installations"?

19
In PatchMyPC Updater v3.2.5.1, the applist won't scale to the window size (height).
Screenshot:


20
I used latest patchmypc as of 29. September, to install firefox x64 v56 over v55.

I had v55 in norwegian, but v56 got i stalled in english. Are there some bug with detecting language?

Windows 10 home, norwegian (which also should make patchmypc install apps in norwegian if available, am I right?)

21
Tried it, that worked.
Checked Chrome and Drive. Closed PMP. Unchecked Drive. Closed PMP. Chrome is still checked.

22
If you start Patch My PC Updater Free v3.0.5.0 and check an app that you would not want it to update (Google Chrome for me), the settings is not saved the next time you start the program. Isn't this the whole point with this setting?

I'd like it to remember not to update google chrome when i pass the /auto switch. Is it not actually supposed to remember this setting?
I even tried running the program as administrator, just to check if it was an permission issue. Did not change a thing.

- Olav

23
General Questions (Free Home Updater) / Re: Use newer .NET framework?
« on: March 05, 2017, 02:53:59 PM »
Nice, good to hear. Thanks :)
- Olav

24
General Questions (Free Home Updater) / Use newer .NET framework?
« on: March 02, 2017, 11:43:30 AM »
Hi!

It would make sense to use a more recent version of the .NET framework for this awesome application. It's a (little) pain in the ass that you on a clean Windows 10 install have to download .NET 3.5 (With 3.0. and 2.0 included..) just to run PatchMyPC.

What do you think boss?


- Olav

Pages: 1 [2]