• Welcome to Support Forum: Get Support for Patch My PC Products and Services.
 

Recent posts

#91
This is an issue with the NA version as well, not just in Germany.

For the last few weeks, Patch My PC has said Discord needs to be updated, when the currently installed version is well past what it is reporting is installed already.



#92
In the Configuration Manager console, synchronize the software update point to ensure the expired SCUP updates are marked as expired.
#93
Not yet fixed.
What I did try myself though is running the requirements scripts manually on my device.

When I run the requirement script, it returns "Applicable".
However, when I run the requirement script in System context (with PsExec), it does not return anything.
Might be one possible cause. That the requirement script is not returning what it should.

My Zoom client v5 was also installed with PatchMyPC, it's not like I ran a different installer for instance.
#94
Let us know what the resolution is, we're having the same issue.
#95
I have created a support ticket. Thank you
#96
Hi @Altu

Can I ask that you open a support case here, https://patchmypc.com/technical-support, so that we can exchange log files and other information securely.

Thanks
Scott
#97
Hi,

We have the Zoom client available in the Comapany Portal for all.
And we have Zoom Updates configured in PMPC.
It worked fine in the past.

Now we have noticed that none of the Zoom v5 clients have been upgraded to Zoom v6.
Latest version is: "Update for Zoom Workplace 6.0.39959 (x64)"
There are two requirement scripts for these:
  • Script PowerShell requirement script for Zoom Workplace 6.0.39959 (x64)
  • Script PowerShell requirement script for Zoom Meetings 5.17.34827 (x64)

For instance, I have Zoom (64-bit) version 5.17.34827 installed on my device.
The Update app shows my device as Not applicable.

Looking at the C:\programdata\PatchMyPCIntuneLogs\PatchMyPC-SoftwareUpdateDetectionScript.log I see the following entries:
Quote05/27/2024 07:02:36~[Zoom Workplace (64-bit) {cd2bhj23-d2tte-41cd-9c3b-81bdffd5hj8fb} 6.0.39647]~[Found:False]~[Purpose:Detection]~[Context:PC-MyHostname$)]~[Hive:HKLM:\software\microsoft\windows\currentversion\uninstall\*]

05/27/2024 07:02:37~[Zoom (64-bit) 6.0.39647]~[Found:True]~[Purpose:Requirement]~[Context:PC-MyHostname$)]~[Hive:HKLM:\software\microsoft\windows\currentversion\uninstall\*]

05/27/2024 07:02:39~[Zoom*(*  5.17.34827]~[Found:False]~[Purpose:Requirement]~[Context:PC-MyHostname$)]~[Hive:HKLM:\software\microsoft\windows\currentversion\uninstall\*]


If I interpret these logs correctly, it found "Zoom (64-bit) 6.0.39647" on my device. Which does not exist on my device and never has.

See attached screenshots...

Zoom.png

Zoom2.png
#99
If I want devices to stay on the same LTS release (11, 17, 21) is the solution to only deploy those releases and not deploy Latest?
#100
Thanks for the update. The only working link I could find to download it was via the below:

https://softwareupdate.vmware.com/cds/vmw-desktop/player/