• Welcome to Support Forum: Get Support for Patch My PC Products and Services.

Recent posts

I'm looking to push out a Forticlient VPN update to my users. I did a quick test installing the exe manually on my machine and it resets to defaults after upgrade (license needs accepting, all VPN sites gone)  :o . It's ridiculous, and leaves me unable to push an update to all users.

Is there a way with PMP to push out the update with the script that will setup the sites?
General Questions (Free Home Updater) / Re: Downloads
Last post by darcymorgan1 - Today at 06:49:12 AM
Quote from: Mikes Media on November 30, 2022, 10:59:44 PMHi there, when I choose only to download, where are the downloaded setup files located? I immediately checked the download folder, but no luck.

I'm computer literate for 25years, though not quite a Tech!
Many thanks

Please let me know if you come across any information that might be helpful. In a similar respect, I am curious to learn more about this subject.
In your screenshots, you have jre-8u531-windows-i586.exe in your local content repository, however the Teams webhook notification is telling you it needs the x64 installer jre-8u351-windows-x64.exe.
I would suggest to add PDF24 (https://www.pdf24.org/en/) as it offers many often needed PDF services in a single installation and allows for offline use of their online services. The version number is shown in the Add/remove program and it replaces the existing installation automatically.

PS: Furthermore, awesome program it is great that it is made available.
I need help organizing online training. We are currently transitioning to an LMS system, and the transition is proving difficult; have you previously worked with this system? I found information about elearning standards and tried to apply it in our case, but now I think I should just go to the experts, as transferring the data myself would take a long time, especially since our school has already worked in another system for 7 years. I am waiting for advice, how did you move to the LMS?
That surprises me as by manual install you can easily untick the game option. Besides, there is a standalone non installer version, this is the link to the 64bit version: https://www.alcpu.com/CoreTemp/CoreTemp64.zip
Would that be a replacement for the installer version in PMPC?
Yes this is the one.
No there was no switch to prevent it, and people were worried and weren't happy about that game files.
Thank you for this clarification. it's fixed.
                                                                                                                                                                                  drive mad
Good luck finding the same problem for me. I fixed it and the sync updated and ran without errors anymore. Thank you very much Andrew!
drive mad