• Welcome to Support Forum: Get Support for Patch My PC Products and Services.
 

Recent posts

#2
Hello Fau5tarp
  You dont have to unselect, right click the version of putty in the publisher and 3rd from the bottom is "republish during next sync schedule" then manually sync your publisher. Make sure to check to see if you SUP is done syncing, it goes to WSUS first and then to CM. You can also see if the "Republished" update is showing in WSUS by looking at the published Updates wizard: https://patchmypc.com/modify-published-third-party-updates-wizard.  If you continue to have issue then please submit a support case from https://patchmypc.com/technical-support and include the following logs: https://patchmypc.com/collecting-log-files-for-patch-my-pc-support#publishing-service-logs.  You can also gather them by clicking on the collect logs button in the bottom right of the publisher.
#3
Started getting this issue with latest PuTTY update (0.80):

QuoteUnable to add additional files(s) for PuTTY 0.80 (x64) because the update was previously published with full-content. Republish the update using https://patchmypc.com/when-and-how-to-republish-third-party-updates for new changes to take effect.

I have tried unselecting the x64 and x86 updates, re-selecting them and re-publishing, and I get the same error.

I've also followed the steps at the URL provided in the error message, but there's not much I can change in the update. Since it's using an MSI, it appears to need the script runner to run pre-install scripts.

Any suggestions, as I keep getting the error every auto re-sync?

Thanks!
#4
tried 2 times to patch paint.net up to version 5.0.12 but it says file corrupt. Manually started paint.net and it selfupdated correctly to 5.0.12
#5
Hello,

yes VMWare support has been contacted.
#6
Hi Julian,

Thank you for making us aware of this. Have you contacted VMWare for support and notified them of a potential bug?
#7
Hello,

today our VMWare Players were updated to version 17.5.1, and immediately after the update we recieved calls about VMs no longer starting. When trying to start the VMs now they will get to the point of the Windows boot manager an then just freeze. The only way to get out of the freeze is to kill VMware through taskmanager.

We then tried to uninstall the newest update and downgrade to version 17.5.0. But when trying to uninstall version 17.5.1 the package always runs into an error and doesnt uninstall. Bild.png
When looking into the problem we discovered that the process "vmware-vmx" is running, and cannot be closed. Even with full admin access. After using a 3rd party tool to kill the process, we were finally able to uninstall the new version and install the old version manually.
When we upgraded to the new version manually the problem doesnt appear anymore, but upgrading via intune using the package the problem appears again.
#8
Hi Brentmaham,

We are not currently FEDRamp certified. However, we are ISO 27001 certified.

We do support GCC High tenants for our Intune integration. More information can be found here: https://docs.patchmypc.com/installation-guides/intune/azure-app-registration#:~:text=If%20the%20associated%20tenant%20is%20on%20GCC%20High%2C%20the%20changes%20below%20are%20required%3A

If you have any further questions, please feel free to reach out to us at [email protected]

#9
Hello,
Does patch my pc support FEDRamp and GCC High? I am trying to figure out patch my pc supports and what it does not. suika game
Thank you


#10
SH
The easier thing may just be to have a machine group for your pilot(test) of 6.2.2, exclude it from the 5.2.9 assignment.  Then have the 6.2.2 required to your test group, that way you are managing the devices by taking them in and out of the group instead of potentially breaking assignment by adding complexity.