Author Topic: Incorrect Updates Reported  (Read 558 times)

Offline jimshoe

  • Newbie
  • *
  • Posts: 1
    • View Profile
Incorrect Updates Reported
« on: May 10, 2021, 11:55:00 AM »
I have the latest Pachmypc however, it is showing Java 8 Update 281-8.0.2810.9 and Mozilla Thunderbird 78.10.0 (x64 en-US) are in need of updating. Contrary to the above the reported updates have already been previously installed. I guess the app needs some kind of fix? Thanks in advance.