Author Topic: Telegram versioning problem  (Read 1674 times)

Offline Peace2000

  • Jr. Member
  • **
  • Posts: 86
    • View Profile
Telegram versioning problem
« on: June 05, 2018, 12:34:37 PM »
Hello! I updated Tg via Pmp but still Pmp thinks that I don't have the latest version. On the list of applications, Pmp says that Tg's latest version is 1.3.0. However, inside the app the version number is 1.3, not 1.3.0. Maybe this little mistake is the source of this problem?
« Last Edit: June 05, 2018, 12:37:04 PM by Peace2000 »

Offline Admin - Omar

  • Administrator
  • Hero Member
  • *****
  • Posts: 1137
    • View Profile
    • Patch My PC
Re: Telegram versioning problem
« Reply #1 on: June 05, 2018, 02:14:34 PM »
Thanks for reporting and sorry about that! it's fixed now :)

Offline Peace2000

  • Jr. Member
  • **
  • Posts: 86
    • View Profile
Re: Telegram versioning problem
« Reply #2 on: June 05, 2018, 03:02:11 PM »
Yep it's good thanks!