Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - sea_compgeek

Pages: [1]
1
MWB 4.3.0.98 detection issue still exists...

2
I am running (and was running) the most current version of Malwarebytes and LibreOffice but PMPC 4.2.0.3 was still detecting the current release as outdated.

MWB is still 4.3.0.98 but LibreOffice moved from 7.1.2.2 to 7.1.3.2 today. I installed that latest release manually and caused it to clear as needed from PMPC. MWB still remains though.


3
Firefox ESR should be included in the list for install / patching especially based on some recent changes in Firefox where Java and other plugins are no longer supported. Some of us in business environments have had to switch to ESR to maintain support until those legacy apps are retired.

4
We will get this fixed in the next update.

Please update this thread when the new release is available (or when a beta link is available) and I can confirm the experience on my system.

5
I have Firefox 38.8.0 ESR installed as the ESR release is what is supported by our vendors.

PatchMyPC Updater 3.0.4.1 detects this Firefox 38.8.0 ESR install as a Mozilla Firefox outdated install and prompt me to update to Mozilla Firefox 46.0 which is not correct as 38.8.0 ESR is the latest release of ESR.

Can ESR be added as a browser detected by PatchMyPC so we are only prompted to update when the ESR release is outdated? People who have the ESR release have selected that because the browser changes have less of an impacted with their vendors.

An quick fix alternative would be to modify the detection for Mozilla Firefox to ignore Firefox ESR release.

Pages: [1]